Android Auto heeft voortaan strengere vereisten

De autoapplicatie Android Auto is voortaan alleen nog maar compatibel met relatief nieuwe versies van het Android-besturingssysteem. Uit de supportpagina voor de app blijkt dat men voortaan Android 8.0 (Oreo) of nieuwer nodig heeft om van de app en bijbehorende functies gebruik te kunnen maken. Tot voor kort was dit nog Android 6.0 (Marshmallow), zo beschrijft AndroidWorld.
Android Auto is een functie van Android waarmee gebruikers hun smartphone direct kunnen koppelen aan een autodisplay. Ve…

Generated by Feedzy
Deze website gebruikt cookies (en andere technieken) om daarmee informatie over het gebruik van de website te verzamelen.